Results 1 to 9 of 9

Thread: Last sync: time o.k. but wrong date displayed

  1. #1
    Senior Member
    Join Date
    Dec 2010
    Posts
    209

    Last sync: time o.k. but wrong date displayed

    As you can see in the screen shot CL displays a wrong date for the last sync.

    CL_wrong_sync_date.jpg

    Actual date: 13.03.2014 (see clock in task bar)
    Tray icon popup displays correct date of last sync, which is "yesterday" i.e. 12.03.2014.
    But in CL date of last sync is displayed as "Heute" i.e. "today" or 13.03.2014 which is wrong.

    This behaviour exists since several versions of CL, I don't know since when.

    Please have a look at this cosmetic error and please fix it.

    Thank you and regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  2. #2
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    No response?
    Does anyone else see this on his PC?

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  3. #3
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Sorry, I'm on V6 and I am not seeing this with V6.
    Google Pixel, Android 9.0 German, DJO 4.4.9 (1076)
    Office: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, daily
    Home: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, occasionally
    Syncing to native Android contacts (DJO account), not syncing to native Android calendar

  4. #4
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Thank you McLion for your response!

    But anyone else using v5 has this behaviour?

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  5. #5
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,299
    Arno, I'm sorry for the long delay. I've sent this to the developer three times. Here's his latest reply.

    > This is the same setup I used and it was NR. Its possible the sync is not completing successfully which is the
    > only time we don't set the last sync time but a log would be needed for that. There are also 4 different ways
    > the sync can be started but the log would show which is being used, all of them have different cases on
    > how the last sync time is set.
    >
    > - Sync on device connect
    > - Timer sync
    > - Realtime sync
    > - Sync initiated from device

    So he is saying that you need to clarify which method of sync start you are using. We can look further.

  6. #6
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    This is not the reason!

    Sync (DejaConnect USB, manually started from within CL by hitting sync button) is running fine and I see "synchronisation complete" message.
    As I told above sync TIME is set correctly afterwards, but the DATE (in CL's open window) is always displaying "today".
    The small popup in Task bar's icon Displays TIME AND DATE correctly.

    For the latter reason you can see that sync time is set, there is only a difference between the DATE in tray Icon and in CL's window.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  7. #7
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Not any new information from the developer so far?

    O.k. it is only a cosmetic problem but it is irritating.
    Again my hint that in task bar's icon time AND DATE of last sync display correct, but in CL's window only time is correct, there date mostly is displayed as "today", sometimes "yesterday" but never the correct date of last sync.
    And again my hint that my manual syncs always end fine, I see "sync complete" message and TIME/DATE in task bar are updated correctly.

    Would be nice if you and your developer(s) will have a look at this again.

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  8. #8
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    I'm not quite sure if I should mention this already:
    Since I updated CL 5 from build 5080 to 5082 so far I never got the wrong sync-date again.
    I will wait another few days or weeks if this will happen again but if not this seems to be fixed.

    Thanks to the developers!

    Regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  9. #9
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,299
    We fixed a case where it didn't show the right time on the next day...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •