+ Reply to Thread
Results 1 to 3 of 3

Thread: DejaContacts showing up on Droid Turbo email and Gmail

  1. #1

    DejaContacts showing up on Droid Turbo email and Gmail

    I never noticed this happening on my old phone, but I now have a new Droid Turbo (specs below) and despite having my DejaOffice database encrypted and passcoded, I notice that when I go to type a new Gmail or other email account on the phone, it presents me with my DJO contacts. This is majorly not ok, especially since I"m supposed to be HIPAA compliant. This is why I have the database encrypted.

    What setting do I need to change or inspect to make this not happen? I only want to see my DejaOffice info when I'm actually in the app.

    EDIT -- I now see that if I search People on the phone, all my DJO contacts show up. They have not synced out to my Gmail contacts on the computer, so it must be a setting on the phone. Please help me fix this.
    Last edited by dtmfcc; 12-05-2014 at 03:48 PM.
    Deborah

    CL 5040 -- not yet repurchased
    DJO 3.1.3 (651)
    Droid Turbo with Android 4.4.4
    System version 21.21.15.quark_Verizon.en.US
    Outlook 2007

  2. #2
    Senior Member
    Join Date
    Aug 2011
    Posts
    531
    Open the People app, tap the three dot menu and click contacts to display. It probably shows both your Google account and your Deja Office account and is most likely set to display "all contacts" Select the radio button next to the Google account to prevent the Deja Contacts contacts from showing up elsewhere. You also won't have them available for caller ID, however.
    Sadly, I can no longer use CL or DJO as I have replaced Outlook with Thunderbird and Pimlical Desktop. Pimlical, since moving to Java 8 is no longer compatible with Companion Link. I will lurk about just because I am interested. Please let me know if the Pimlical compatibility problem ever changes and thanks to all here for your support and help over the years. This is the best software for synching Outlook to Android.

  3. #3
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,210
    dtmfcc, this should be a DejaOffice Setting

    In DejaOffice, Settings, Sync Settings, look for "Sync with Android Contacts". Turn this off.

    Once it is off, there is a button for Erase Android Contacts. NOTE: THIS WILL PERMANENTLY ERASE THE ANDROID DATABASE.

    See if that gets you set back right.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts