Results 1 to 6 of 6

Thread: Alarms on Android device not working

  1. #1
    Junior Member
    Join Date
    Jan 2015
    Posts
    1

    Alarms on Android device not working

    For some reason the alarms are not showing or working for Deja Office on my Galaxy Tab3. Have tried removing the app deleting the data and reinstalling. A screenshot of the Alarm Settings page is attached
    Attached Images Attached Images

  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    437
    Have you tried Android 2.0 notifications? My phone does not sound alarms if set to 4.1

    Try using a different sound.

    If these suggestions don't work can you give us details of your setup. See my signature for an example.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

  3. #3
    Senior Member
    Join Date
    Nov 2011
    Posts
    138
    Do the alarms not *ring* or not show at all ?

    Do the alarm show up in Deja Alarms (Deja mainpage, Alarms app) ?

    What are your alarm sync settings ?
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  4. #4
    Senior Member
    Join Date
    Oct 2011
    Posts
    437
    Just managed to enlarge your attachment. I notice that you have alarms set to ring in Android Calendar. I have always set mine to ring in DejaOffice. I am not sure what difference it makes but could be worth trying changing this setting.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

  5. #5
    Member
    Join Date
    Nov 2010
    Posts
    36
    I have my alarm set to 2.0 and have no sound. I have notifications set to Dejaoffice and still only get vibrate. In my settings for alarm where it says "play sound" the choices below are greyed out? any idea what is wrong?

  6. #6
    Member
    Join Date
    Dec 2012
    Posts
    71
    ssu11321-

    It sounds like you still have your DejaOffice alarms set to ring in the Android calendar. Is this no longer the case? If you have the alarms set to ring in DejaCalendar, the options should be available, but if you're still seeing them grayed out I would recommend attempting to toggle that option off then on again, or even restarting the app.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •