+ Reply to Thread
Results 1 to 3 of 3

Thread: Text Messages not showing sender

  1. #1
    Junior Member
    Join Date
    Feb 2015
    Posts
    1

    Text Messages not showing sender

    I have a samsung galaxy phone and when I get a text message from someone the sender is not displayed so I dont know who is sending me the text. Is there something I missed in the DejaOffice to allow this feature to work? I did check with the Verizon store and they could not figure it out so it must be something to do with DejaOffice.

    Thanks.

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Did you tell DejaOffice to sync the contacts with the native Android contacts app?
    You'll find this option in the sync settings in DJO.
    Google Pixel, Android 9.0 German, DJO 4.4.9 (1076)
    Office: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, daily
    Home: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, occasionally
    Syncing to native Android contacts (DJO account), not syncing to native Android calendar

  3. #3
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,210
    In Dejaoffice Settings, Sync Settings, choose Sync with Android Contacts App.

    This will populate the in-phone list that will identify the sender.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts