+ Reply to Thread
Results 1 to 8 of 8

Thread: email addresses being added to contacts automatically

  1. #1
    Senior Member
    Join Date
    Feb 2013
    Posts
    134

    email addresses being added to contacts automatically

    I'm not sure what application is responsible, but I find that email addresses from email that I send are automatically being added to my contacts folder within Outlook 2013 (if not there prior to the email). I have searched Outlook options but cannot locate any switch that would suggest that Outlook is automatically doing this. Is it possible that the CompanionLink addin is automatically doing this?
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

  2. #2
    Senior Member
    Join Date
    Nov 2011
    Posts
    136
    Outlook has 'suggested contacts' which replaces auto-complete of older versions. Could that be the cause?
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.5 (1069) , CompanionLink 8018
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  3. #3
    Senior Member
    Join Date
    Feb 2013
    Posts
    134
    I thought so as well, but Outlook 2013 does not have suggested contacts. I also thought that maybe gmail has a part to play in this.
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

  4. #4
    Senior Member
    Join Date
    Nov 2011
    Posts
    136
    Oh yeah, suggested-contacts were removed in 2010. What do you sync your contacts with (gmail *and* outlook??)
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.5 (1069) , CompanionLink 8018
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  5. #5
    Senior Member
    Join Date
    Feb 2013
    Posts
    134
    Outlook (contacts,tasks, notes and calender) is syncdjust to DejaCloud which I sync with on my MotoX 2014.
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

  6. #6
    Senior Member
    Join Date
    Nov 2011
    Posts
    136
    Turn off auto-sync on mobile, exit companionlink, send an email and check if contact shows up on the system where you send email from. If it does, it's not Deja/CL Outlook 2013 doesn't have an option to auto-create contacts from mail by itself, you have to buy a plugin for that.
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.5 (1069) , CompanionLink 8018
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  7. #7
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,210
    Check on your phone whether you have Google Sync turned on. The Google Side will also add all email addresses.

    We generally recommend having Google Sync to Contacts turned off on your phone when using DejaOffice and CompanionLink

  8. #8
    Senior Member
    Join Date
    Feb 2013
    Posts
    134
    Okay, I finally found it. It was a Gmail problem. In Gmail settings, there is a setting to only allow the addition of email recipients manually.
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts