+ Reply to Thread
Results 1 to 8 of 8

Thread: Dialing International Prefixes

  1. #1
    Junior Member
    Join Date
    Mar 2015
    Posts
    12

    Dialing International Prefixes

    Any suggestions for an app that will dial prefixes while roaming internationally?

    Thanks,

    Geoff

    Motorola Moto x, OS 4.4.4, DJO 3.1.3

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    518
    Why would you need that?
    I have the phone numbers stored in international format and it is dialing in this format always. There is no need to change the dialing rules for your home net (non-roaming) or roaming when abroad.
    Google Pixel, Android 9.0 German, DJO 4.4.9 (1076)
    Office: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, daily
    Home: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, occasionally
    Syncing to native Android contacts (DJO account), not syncing to native Android calendar

  3. #3
    Senior Member
    Join Date
    Feb 2013
    Posts
    134
    For example, as the above message suggests, simply use the "+" in front of the country code which tells the phone to use the international access code for that country if you need to dial internationally. So, if I am in Germany and need to call the States, my phone entry would be +1-800-555-1212. You can also use the "," to tell the phone to wait for the connection to be made then continue with the tones to enter an extension, like +1-800-555-1212,1234.

    You can store this format in your address book. So even if you are in the States and you want to dial locally, the "+1" has no effect.
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

  4. #4
    Junior Member
    Join Date
    Mar 2015
    Posts
    12
    Thanks! I was unaware that the country code would be ignored. Geoff

  5. #5
    Junior Member
    Join Date
    Mar 2015
    Posts
    12
    So, the country code was being stripped out in the sync between MS Outlook and DejaOffice. I assume that I should go into CL>Settings>Advanced>Phone Format and check "Sync all country codes"; then also under CL>Settings>Settings check "Wipe Contacts on Android before sync" (this step only needs to be conducted once). Correct?

    Thanks,

    Geoff

  6. #6
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,209
    Geoff, that sounds correct. Please contact support@dejaoffice.com.

    The phone settings are very powerful. However, using them is vastly different if you have a US Carrier or a European style carrier. It is because the phones handle the default country code differently.

    The default is for US phones. The support team can help you with the right setting for your carrier and country code. support@dejaoffice.com

  7. #7
    Senior Member
    Join Date
    May 2011
    Posts
    518
    That's how it works perfectly for me (tested while in many European countries and in US, with European numbers and US numbers):

    Format in Outlook: +cc are num num num (where cc is the country code, are is the area code and num is the phone number)
    In CL Phone Format: I unchecked everything except for Sync all country codes
    Google Pixel, Android 9.0 German, DJO 4.4.9 (1076)
    Office: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, daily
    Home: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, occasionally
    Syncing to native Android contacts (DJO account), not syncing to native Android calendar

  8. #8
    Junior Member
    Join Date
    Mar 2015
    Posts
    12
    Thanks! Geoff

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts