Results 1 to 5 of 5

Thread: Category colours not showing up in DJC display but shows in the actual event

  1. #1
    Member
    Join Date
    Sep 2014
    Posts
    34

    Category colours not showing up in DJC display but shows in the actual event

    Hi there,

    On my Samsung Galaxy S5, the categories work as they should and all colours show up on the display both within the appointment and from the outside calendar view.

    My wife's S5 shows the category colour within the appointment but not from the calendar display. For example, month view shows the appointment but the corresponding colour for that category is not filling in that time slot.

    We are both using the latest in house build of DJO, unless another one came out in the last week. As well, Companion Link is using the latest version.

    Is there something to set up to correct this or is it just a bug? Thanks.

    JJ

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    JJ, I'm a bit mystified.

    From what you are saying, on your wife's S5, the Day view category does not show a color? Does it just show gray instead?

    I'll send this to the developer. It will probably help to get a copy of her database if that's ok. Have her go to Settings, Logging and Support, and click Send Log. Put in some note about category colors not showing. We handle about 50 DJO email supports a day, and about 300 overall supports, so the more info to track the better.

  3. #3
    Member
    Join Date
    Sep 2014
    Posts
    34
    Hi DJOCTO,

    Yes you are correct, in day view, month view, etc. The categories are showing up as grey. Like I said earlier, within the appointment, the proper colour is showing. I will send a log file later for you guys. Thanks.

    JJ

  4. #4
    Member
    Join Date
    Sep 2014
    Posts
    34
    Hi DJOCTO,

    Now I feel like an idiot. Last night I went to check my wifes phone so I could send the log and all of the category colours are being displayed as they should. I think when I started adding them, it just took more than a couple of restarts to have them show up properly. She says, yeah, they started showing up on Monday...

    Apologies but thanks!

    JJ

  5. #5
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    That makes sense. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •