+ Reply to Thread
Results 1 to 3 of 3

Thread: records missing after sync, errors

  1. #1
    Junior Member
    Join Date
    Feb 2013
    Posts
    11

    records missing after sync, errors

    Yesterday after synching there were zero contacts in DejaOffice. And an error message appeared stating the SD card was unavailable even though the CLUSB folder is in the phone's internal storage. And an error stating to turn off the category picker something even though I selected all categories in the setup. I've re-installed DejaOffice a few times since then using CompanionLink to try to sync contacts back into DejaOffice and also telling DejaOffice to use a backup file when it asks. Using the backup works OK until I try to sync with CompanionLink and the ACT database. Then all the records are missing again. The actual phone syncing process I've noticed takes less than a second. In the past it took a few seconds to process the records on the phone.
    Is this a CompanionLink issue or DJOA issue? Thanks for your assistance.

    Monte
    DJOA 3.2.16
    CompanionLink 5098
    ACT! 2010 v12
    LG G3 stock (not rooted)

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,209
    Monte a tech will reach out to you on this.

  3. #3
    Junior Member
    Join Date
    Feb 2013
    Posts
    11
    Thank you, DJOCTO. Through email, Michael walked me through some steps to investigate and eventually correct the problem. It's been a few days now since the fix. I've synced almost daily with no apparent issues.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts