+ Reply to Thread
Results 1 to 3 of 3

Thread: memos not being sync'd to palm desktop

Hybrid View

  1. #1
    Junior Member
    Join Date
    Jul 2012
    Posts
    28

    memos not being sync'd to palm desktop

    I use palm desktop to sync memos because the memo function is far better than in outlook.
    I sync my android dejaoffice files to two computers - my office and my home laptop.
    I have not had problems with the home sync, but the sync in my office is not working. Specifically, the palm desktop memos are not updated from the android nor are updates on the desktop sync'd to the dejaoffice memos.
    Among the things I have tried:
    --Rereading the desktop and android files
    --Syncing one way: Android to palm desktop and palm desktop to android. Neither appears to work. Since my memos are now more current on the android, I have not done a palm desktop to android sync at the office recently.
    The username is the same in both companionlink and the Palm Desktop
    Setup:
    Palm Desktop:6.2.2
    Android: Samsung Galaxy S3 Verizon Android 4.4.2
    Deja Office 3.2.16
    Companionlink 7 build 7010, although I was having the same problem with build 6040 before I upgraded.

    Thanks

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,208
    I sent your not to CompanionLink tech support to reach out to you.

    Did you mention a sync method? We have 7 ways to go from PC to Android, and every one is different, so knowing which method (USB, Wi-Fi) is important.

    In any case, a tech will work with you and maybe get a log to diagnose what setting is needed for your Work computer.

    Thanks.

  3. #3
    Junior Member
    Join Date
    Jul 2012
    Posts
    28
    Thanks.
    Sync method is ADB mode on both office and home computer. Been using that method since I started using DJO.
    waldtest

+ Reply to Thread

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts