Results 1 to 6 of 6

Thread: Category select always has 'no category' unchecked by default

  1. #1
    Senior Member
    Join Date
    Nov 2011
    Posts
    138

    Category select always has 'no category' unchecked by default

    I filter out one category in DejaToday.
    When I go then in DejaToday and tap one of the categories from top-row, it shows me the available selection of categories I can tick/untick.

    It does show the categories ticked I want to see, *except* the 'no category' one. It always shows that one UNticked when you first enter Today app and show the categorie select screen.

    To test you need to tick 'no category', press OK, then go back-button to main screen and enter DejaToday again, tap category on top and it shows the select screen where 'no category' will be unticked again.

    It would be nice if it could remember the 'no category' thing being ticket better
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Frans, I'm not getting this. Let me try to step through it.

    1. Settings, Category Settings, Multiple Selection Category Filter - Checked

    2. DejaToday, click on Category icon in title bar. It shows all my categories.

    3. Uncheck All (resets the list) and hit Ok.

    4. Go back into Categories. All are checked including No Category which is the last one.

    I tried this in English and in German. I didn't see any issue. I have about 30 categories showing here.

    If these steps are right, then it may be database specific, or related to some category name. So maybe email us the data file by going to Settings, Logging and Support, and then Email Log. As usual, identify this is a forum issue so we know what to look for.

    Thanks.

  3. #3
    Senior Member
    Join Date
    Nov 2011
    Posts
    138
    Hi,

    Change steps to;
    3. Uncheck a few categories but leave some checked, leave 'no category' checked
    4. press Home
    5. open DejaToday again
    6. press back (this will close DejaToday, we cannot do that in step4 because it will go the previously set categories due to android)
    7. open DejaToday again and tick category icon and you'll see the 'no category' is unchecked

    (not sure step3 is needed but I do have it set like that)
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  4. #4
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Hah! I see it. It's hitting "home" that I had missed. Thanks. We'll get this fixed.

  5. #5
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Frans, this is now fixed in the inhouse beta.

    http://www.dejaoffice.com/androidapp...DejaOffice.apk

  6. #6
    Senior Member
    Join Date
    Nov 2011
    Posts
    138
    Thanks, am troubleshooting another issue at the moment. Once that's done I'll try that new beta!
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •