Results 1 to 3 of 3

Thread: CompanionLink Pro build 7014 - bunch of errors when installing...

  1. #1
    Senior Member
    Join Date
    Jun 2010
    Posts
    325

    CompanionLink Pro build 7014 - bunch of errors when installing...

    When I tried to install CompanionLink Pro build 7014 just now, it displayed some error about Adobe Acrobat, and some other errors about system files/libraries, I think... but then it said it completed.

    I tried installing it again, and now instead of the big "INSTALL" button, it said "UPGRADE" instead. I was upgrading the first time, so why does it say "UPGRADE" only NOW?

    Also, I found that the new build always keeps itself resident in memory with an icon on the system tray. There appears to be no option to turn this off. I don't want to have to exit via the file menu; there should be an option for CompanionLink to exit when I click the "Close" (X) button.

    I'm wondering if this release wasn't fully vetted before being approved...

    - Tim
    Sony XZ2 Compact - Android 8.0 (stock)
    DejaOffice v4.4.8, build 1072 - CompanionLink Professional 8, Build 8018
    Outlook 2010 - CL Sync : Outlook <-(WiFi)-> Android

  2. #2
    Senior Member
    Join Date
    May 2011
    Posts
    518
    If it completed the install, of course it will tell you to upgrade - since the installer detects an installed version - instead of doing a full install on subsequent installs.
    It always has been running on the system tray to be ready for you when you want to sync - there's no change from the earlier versions.
    If you don't want it to start automatically remove the check mark at Run at Startup in the General Tab in it's Advanced settings.

    HTH
    McL
    Google Pixel, Android 9.0 German, DJO 4.4.9 (1076)
    Office: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, daily
    Home: Win10 x64, Outlook 365 (v2016, up to date) German, CL Express 7050 --- Local WiFi sync --- manual syncing, occasionally
    Syncing to native Android contacts (DJO account), not syncing to native Android calendar

  3. #3
    Senior Member
    Join Date
    Jun 2010
    Posts
    325
    Quote Originally Posted by McLion View Post
    If it completed the install, of course it will tell you to upgrade - since the installer detects an installed version - instead of doing a full install on subsequent installs.
    It always has been running on the system tray to be ready for you when you want to sync - there's no change from the earlier versions.
    If you don't want it to start automatically remove the check mark at Run at Startup in the General Tab in it's Advanced settings.

    HTH
    McL
    I think you misunderstood; I already had CompanionLink Pro 7 installed. It said "INSTALL" on the first install, regardless, and "UPGRADE" after. Is it keyed into if there is an existing installation, or if the installer version matches the installed version?

    I never saw it running in the system tray before. When I clicked the "X" for close, no system tray icon remained. This only started with the current version.

    "Run at startup" is already disabled. Yet the icon remains when I exit CompanionLink (tho' only if I exit with the "X" close button; if I exit from the menu, the icon goes away). Again, I believe you must have changed it so that closing via the "X" button doesn't kill the system tray icon.

    - Tim
    Sony XZ2 Compact - Android 8.0 (stock)
    DejaOffice v4.4.8, build 1072 - CompanionLink Professional 8, Build 8018
    Outlook 2010 - CL Sync : Outlook <-(WiFi)-> Android

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •