+ Reply to Thread
Results 1 to 5 of 5

Thread: Companionlink 7014 - Can't Sync

  1. #1
    Junior Member
    Join Date
    Feb 2011
    Posts
    11

    Companionlink 7014 - Can't Sync

    Since upgrading to Version 7014, I can no longer sync to my android phone using either wired USB, wireless, Google or DejaCloud. Everything starts out OK, then I get the Windows pop-up declaring the there was a problem with the program (see attached) and it would now shut down and let me know of a resolution. I tried uninstalling then reinstalling with the same results. I tried looking for an older version online but could find none and my latest version 7014 overwrote my older version when I DL'd it.

    Any idea of how I can resolve.

    BobCompanionLink Error.jpg
    Last edited by rfs0123; 02-21-2016 at 06:02 AM.

  2. #2
    Senior Member
    Join Date
    Oct 2012
    Posts
    127
    Go here http://www.companionlink.com/inhouse/ for the latest beta. Maybe that will work. There is also a link on the page for previous versions, i.e. 7012.
    PC: Windows 7, 64 bit
    CompanionLink build #: Companionlink 7 for Outlook, Build 8019.7
    Data Manager App: Outlook 2010 64-bit
    Mobile Device: Samsung Galaxy Note 8 (SM-N950F);
    OS: Android 7.1.1, Build #: N950FXXU1AQKG
    DejaOffice version#: 4_4_7_1069
    Sync Method with CompanionLink: DejaCloud
    DejaOffice Sync Settings for Contacts: Selected, sync with Android, Account = DejaOffice.
    DejaOffice Sync Settings for Calendar: Not selected.
    Native Contacts Account: DejaOffice

  3. #3
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,196
    http://www.companionlink.com/support..._Release_Notes

    Click on the faint highlight for each build.

  4. #4
    Junior Member
    Join Date
    Feb 2011
    Posts
    11
    Hi,

    Thanks for your help. I tried both the Beta and also Version 7012. Still crashing after reading approximately 50 records. I ran scanpst, thinking that there could be an issue with the file itself, but that didn't help. Wondering whether it could have been caused by a Windows 10 update changing a critical file??? I'm hoping I can get this fixed. Really don't want to rely on Google and my native android apps. Companionlink with DejaOffice & DejaCloud have been working flawlessly up to now. If all else fails I'll try sinking on my Win 7 PC at the office.

    Bob

  5. #5
    Senior Member
    Join Date
    Feb 2013
    Posts
    134
    I have what may be a similar issue in that when I manually start a sync with the latest CL7 build there is a noticeable delay with the sync status dialog. There is no movement of the light spot in the green activity bar for maybe 1 minute making me think that sync is not working or it cannot communicate with the CL cloud. Then all of a sudden there is activity. Is this normal?
    Using Outlook 2016 Pro on a desktop PC running Windows 10/64 bit Pro with a Moto X 2015 Pure with 6.0 Marshmellow. Laptop is a 8 GB Microsoft Surface Pro 4 running windows 10 Pro 64 bit

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts