Results 1 to 3 of 3

Thread: SwiftKey and Deja

  1. #1
    Member
    Join Date
    Aug 2012
    Posts
    38

    SwiftKey and Deja

    I am once again evaluating Deja. I use SwiftKey and each time I open contacts SwiftKey is right there, whether or not I want it. Is there a setting to keep SwiftKey from loading until I need it?

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    You must have an old setting active.

    Go to DejaOffice Settings, DejaContact Settings. Look for the setting "Launch List in Search Mode". Uncheck this.
    Go to DejaOffice Settings, DejaCalendar Settings. Look for the setting "Launch List in Search Mode". Uncheck this.
    Check DejaTask Settings and DejaNotes Settings.

    It is the search mode that displays the screen with your cursor in the search box. Because the search box is active the keyboard pops up.
    Last edited by DJOCTO; 03-31-2016 at 03:09 PM.

  3. #3
    Member
    Join Date
    Aug 2012
    Posts
    38
    Only contacts had the check. Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •