Results 1 to 4 of 4

Thread: Incomplete Contact Sync

  1. #1
    Junior Member
    Join Date
    Sep 2010

    Incomplete Contact Sync

    FINALLY I was able to get my Outlook contacts to sync with DejaOffice -- it's been several days of frustration ...

    There are no errors in my Outlook file and I've since deleted DejaOffice and CompanionLink from my Android -- did a complete factory reset of the phone, uninstalled CompanionLink from my PC and then reinstalled everything.

    Now Outlook is syncing, but not completely.

    I have 459 contacts in the file used by Outlook to sync; DJO only synced 353 of them
    I have 2000+ events in the calendar; DJO only synced about 250 of them.

    Further, the native Android calendar indicates that it is using Google to sync. I absolutely do not want my calendar or contacts or any data on Google. I want to only sync directly to Outlook.

    Some ideas of how to get this to work would be very helpful. After five days of messing around with this, I only have 9 days or so left on the trial. If this won't work, I'll have to take the phone back.

    I am using an Epic 4G, Outlook 2007 Ultimate, and Windows 7 64-bit if that helps. I'd be very grateful for some thoughts and suggestions ...

  2. #2
    Junior Member
    Join Date
    Sep 2010
    I had a similar issue (and am still not certain that all is fixed). I didn't want my info on Google servers either.
    Here is what support sent me via email the other day...

    ================================================== =====================
    Here are some steps to completely clean out an Android phone, and re-establish the databases from the PC.

    First, go to Gmail and clear out your contact list. Let this sync to Android so the Android list is also clear.

    Then turn off Google Contacts sync on the Android:

    1. Go to Android "Contacts". Hit the Menu Key and choose "Accounts".
    2. Uncheck the box for Auto-Sync. Note: You should keep "Background Data" checked.

    3. Go to Android "Calendar" and follow the same steps.

    With Auto-Sync turned off, your Contact and Calendar data will no longer be sent to Google.

    Next, make sure your PC Software is clean.

    Finally, in CompanionLink select Purge and Reload from the PC. This will replace all the data on the phone.
    ================================================== ======================

    Hope that helps

  3. #3
    the purge and reload did not purge the address list on the phone (Samsung GT-I9000 Galaxy S)
    (the google sync for contacts was deactivated before)

    any ideas?

  4. #4
    Junior Member
    Join Date
    Sep 2010
    I have another issue. I synched correctly from my Outlook 2007 file to DejaOffice, but none of the names and numbers showed up in the Phone Dialer. I needed to sync the phone to my google account to get the names and numbers in the phone dialer. Not acceptable, but I don't know that I had a choice - except for returning the phone, and/or trying to find another software package to use.

    In addition, I have found that a number of my contacts didn't sync with DejaOffice. They are in my PC, I have verified that, but they aren't in my phone - either in DejaOffice or in the Dialer Directory. I don't know how many didn't transfer (how do I find THAT out?) but I know for sure that one of my daughters didn't (discovered it when I tried to voice dial her.) I entered a new name in my PC, and synced to the phone. The new name shows up in DejaOffice and in the Dialer. I used the same category as for my daughter. Don't get it.

    Then I also have a problem in that categories didn't transfer. I have 15 categories in Outlook 2007, but there are only (what is it?) 6 in DejaOffice. And they don't have the names I assigned to them, they say "Blue, Pink, Green, Yellow, etc." Is there a way of fixing that??

    Like GNemes said, I only have a few days left. I would hate to spend a whole $39 to get a package that I'm going to throw away, cause it doesn't work.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts