+ Reply to Thread
Results 1 to 7 of 7

Thread: Problem with DJO Caller ID not displaying

  1. #1
    Senior Member
    Join Date
    Dec 2010
    Posts
    209

    Problem with DJO Caller ID not displaying

    On another phone (ZOPO HERO 1, Android 5.1) I checked "DejaOffice Caller ID".
    Nevertheless when I get an incoming call standard Android's contact info pops up instead of DJO's info.

    On my standard phone (Doogee DG550, Android 4.4.2) the result is as expected.

    What am I doing wrong on the ZOPO? Which setting(s) (in Android and/or DJO) could prevent DJO caller ID from displaying?

    Thank you for your help and best regards
    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  2. #2
    Senior Member
    Join Date
    Oct 2011
    Posts
    431
    Hi Arno

    Have a look at this recent thread:

    http://www.dejaoffice.com/forums/sho...oid-People-app

    Hope there is an answer to your problem in there.
    Cecil

    Motorola Moto G5 Android 7.0
    DJO 4.3.6 (1005) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Tesco Hudl2 (Android 5.1)
    DJO 4.3.6(1002)
    WiFiSync
    Syncs to Android Contacts App only

  3. #3
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Hi Cecil,

    thank you but this is not what I was looking for.

    I understand "DejaOffice Caller ID" (if checked in settings) that DJO contact information pops up when getting a call. I synched DJO contacts with native contacts and see all of them in both apps. Also of course I checked "DejaOffice Caller ID". Nevertheless on an incoming call the native phone contact is displayed, not the DJO's one (which is working fine on my Doogee phone).

    It seems that on the ZOPO phone the DJO caller ID is not able to tell the Android system its presence.
    Perhaps DJOCTO can tell something about this phenomenon?

    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Posts
    531
    Arno,

    Did you try the method without the new setting checked (I didn't know about the new setting so I don't have it checked)? It would probably be useful to know if it works on your phone using the old method.
    Sadly, I can no longer use CL or DJO as I have replaced Outlook with Thunderbird and Pimlical Desktop. Pimlical, since moving to Java 8 is no longer compatible with Companion Link. I will lurk about just because I am interested. Please let me know if the Pimlical compatibility problem ever changes and thanks to all here for your support and help over the years. This is the best software for synching Outlook to Android.

  5. #5
    Senior Member
    Join Date
    Dec 2010
    Posts
    209
    Hook,

    when unchecking the "DejaOffice caller ID" option on an incoming call the native contact pops up. (on both phones working properly)
    I think this is by design.

    When checking the option I expect DJO contact to pop up, which works on Doogee but not on Zopo.

    Arno
    (old, not longer used: Samsung Galaxy S2 (GT-i9100) with Android 4.1.2 (German language))
    Doogee Dagger DG550 with Android 4.4.2 (German language)
    CL 7 build 7022
    DJO for Android 4.1.6 (924)
    Windows 8.1 Pro 64bit
    Outlook 2010 32bit, SP2
    Sync: ADB Mode (DejaConnect USB)
    Sync only with one single PC

  6. #6
    Senior Member
    Join Date
    Aug 2011
    Posts
    531
    Quote Originally Posted by ProTel-BS View Post
    Hook,

    when unchecking the "DejaOffice caller ID" option on an incoming call the native contact pops up. (on both phones working properly)
    I think this is by design.

    When checking the option I expect DJO contact to pop up, which works on Doogee but not on Zopo.

    Arno
    Yes, but if you go into the native contacts app, open the 3-dot menu (could be a "hamburger menu"-- may vary from device to device) and select "contacts to display" and choose Deja Office, it should then show the Deja Office contacts and those will be used for caller ID. That's the second method in that previous thread. Again, it may not work on the new phone, and that would be data, but wanted to make sure you tried that last part.
    Sadly, I can no longer use CL or DJO as I have replaced Outlook with Thunderbird and Pimlical Desktop. Pimlical, since moving to Java 8 is no longer compatible with Companion Link. I will lurk about just because I am interested. Please let me know if the Pimlical compatibility problem ever changes and thanks to all here for your support and help over the years. This is the best software for synching Outlook to Android.

  7. #7
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,210
    Since this seems to be unique to ZOPO phone, I think sending the contacts to Native and using the native Caller ID will be the best method.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts