Results 1 to 5 of 5

Thread: lost database

  1. #1
    Member
    Join Date
    Feb 2011
    Posts
    38

    Unhappy lost database

    Since installing DejaOffice version 4.2.5, when I backup DejaOffice into the Palm Desktop using a USB cable, after the backup is complete and I have disconnected the USB cable, I get a message that DejaOffice can not locate my database, and I have to restore it from a backup. I have a Samsung Galaxy S5 running Android 6.0.1, and the Palm Destop is on a Windows 10 laptop.

  2. #2
    Member
    Join Date
    Feb 2011
    Posts
    38
    I am using build 7032 of CompanionLink.

  3. #3
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,271
    I sent this to the developer. It should be fixed in the next DejaOffice release.

  4. #4
    Junior Member
    Join Date
    Jul 2016
    Posts
    2
    Love ur product don't hardly use my dell notebook anymore win7pro, act pro 2012... At least the last year or so did kinda learn what noworki when I've Had 3 phones since I got this did one an it transfered fine just use djoa as my main an only crm. Now it comes up but the tabs- widgets won't bring anything up can't reread droid data... Etc uninstalled reinstalled ...went bk a couple versions
    SGH-769 S4 BLAZE 4.0.4 ICE CREAM any suggestions?

  5. #5
    Senior Member
    Join Date
    Oct 2011
    Posts
    445
    Are you installing to a external SD card rather than internal memory?

    Widgets only work if installed on internal memory.
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1131) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1131)
    WiFiSync
    Syncs to Android Contacts App only

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •