Results 1 to 4 of 4

Thread: DejaContacts not showing up In Andriod Contacts

  1. #1
    Junior Member
    Join Date
    May 2017
    Posts
    1

    DejaContacts not showing up In Andriod Contacts

    I Sync my Deja Contacts on my Samsung S7 with my Outlook on my PC and all works fine. However, I can't get my Deja Contacts on my phone to show up in my Android Contacts. If I add any "new" Deja Contacts, they DO show up in Android contacts, but the existing contacts in Deja (300+) do now show up. I am hoping I don't have to re-enter all of my cotacts again. Any ideas??

    Thanks!!

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    Turk77 welcome to the forum.

    Go to DejaOffice, main menu (with the icons). Then long-press on the "Read Android Data" icon. This will cause the system to re-establish the links to the native database.

  3. #3
    Member
    Join Date
    Nov 2010
    Posts
    36
    I got a new Samsung Note and have synced my contacts to DejaOffice. I did the re-read android data, long press on read android data, to no avail. When I set te contacts to view as DejaOffice in the Android contacts they do not show up.

  4. #4
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,222
    ssu11321 - in Android Contacts, look for a setting for Contacts to Display. Be sure the DejaOffice folder is set to display in the contacts.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •