Results 1 to 2 of 2

Thread: Calendar Items are not going away

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    2

    Calendar Items are not going away

    Calendar items used to go away when the time of the occurrence had passed. They no longer do that. This is true on both my Android tablet and Android phone. How can I make a calendar event not show up in my notifications.

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    drcsue welcome to the forum.

    There's a lot of detail here needed. I'm thinking that your phone is updated to Android 7, and so notifications work a little differently. You slide down and hit "dismiss" on them.

    Also in DejaOffice Settings, Alarm Settings, turn "Persistent" off if you want the alarm to go away after one ring.

    Try these to things, and if this doesn't address your issue you can contact support at support@dejaoffice.com.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •