Results 1 to 2 of 2

Thread: Why is DejaOffice automatically syncing with my Apple database?

  1. #1
    Junior Member
    Join Date
    Aug 2017

    Why is DejaOffice automatically syncing with my Apple database?

    Hi Again,

    I have Outlook 2016 on my Windows 7 Desktop
    I have an Apple iPad Air
    I have CompanionLink on the Desktop
    I have DejaOffice on the iPad

    I use the native Apple Calendar on the iPad
    I use all the features of Outlook on the Desktop

    I do NOT use Apple's native Reminders app, or the Contacts

    I seem to be syncing between the Desktop and the iPad OK (but I've only been using this for 24 hours)

    What I am seeing, and don't care for and want to stop, is that EVERY TIME I open DejaOffice, and I think it happens at other times, DejaOffice AUTOMATICALLY syncs with Apple Databases. I want DejaOffice to sync with my Apple Calendar but only when I want it to.

    In CompanionLink I have it set to "Manual Sync"

    And when I touch the "sync" icon on DejaOffice home screen, a sync is initiated

    However, if I'm in DejaTasks, then go back to Home screen, then CLOSE DejaOffice when I start DejaOffice up again I get an 'error' message: "Warning DejaOffice was not able to complete sync with Apple Calendar. Would you like to disable this sync or try again with options to Disable or Try Again"

    Is there some setting that I'm missing?

    Thanks for your help.

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010

    It automatically syncs because it needs to grab updated data.

    What type of Native Calendar are you using? Is there any chance it is an Exchange Calendar that is hooked to the same database?

    Can you do this so we can better see.

    In DejaOffice for iPhone

    1. Go to Settings, Log, turn on Log.
    2. Hit home button on the iPhone to exit the App.
    3. Reopen DejaOffice - See if it does the long sync.
    3. Go back into Settings, Log, Email Log to Support. Send to

    I'll get a look at it and we'll figure out what is going on there.

    Thank you for your patience with this.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts