Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Ringtones

  1. #1
    Member
    Join Date
    Dec 2011
    Posts
    49

    Ringtones

    Hello,

    I am unable to change ringtones in individual contacts.
    They are not saved when I change them.
    And sometimes I cannot even select the Ringtones field, the cursor stays stuck on the field above or below.
    In some contacts the ringtone appears as a string of numbers and not as the name of the chosen tone.

    Any ideas why this is so?
    Thanks
    PC: Windows 10, 64 bit
    CompanionLink Express Ver 8 build #8018
    Data Manager App: PDT for Windows 4. 1. 4 & 6. 2
    Samsung S6 Edge, Samsung Galaxy Tab 2 (SM-T813) -> Android 7
    Samsung Galaxy J5 Dual SIM (Android 7.1.1)
    Samsung Note 8 (Android 8)
    Android DJO Version: 4.4.11 (1093)
    Windows DJO Version 1.1.7.61
    Sync Method to DejaCloud for now
    DJO Sync Settings for Contacts: with Android Contacts App
    DJO Sync Settings for Calendar: Not selected

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    Oyle, just to be clear you are in DejaOffice, DejaContacts, choose a contact and click the pencil icon (edit). Then go to Telephone numbers, click the ring tone chooser, and choose a tone. Then hit save. On the View screen it should now say "Ring Tone <tone-name>. Does this happen correctly?

    This sounds like the sync may be swapping the field somehow. We'll do some investigating here.

  3. #3
    Member
    Join Date
    Dec 2011
    Posts
    49
    Indeed that is what I do, but the cursor obstinately stays on the field above (Other) and does not move to the Ringtones field, so I cannot choose or set my ringtone.
    I have tried selecting the filed with my finger, with a stylus, but neither will work.

    I sync my Dejaoffice contacts exclusively from the phone to the cloud

    Maybe this is a screen calibration issue.
    Maybe with the next overnight version (I am on 4.3.7 build 1008 this will clear up. But it is very strange
    Thanks for your help
    PC: Windows 10, 64 bit
    CompanionLink Express Ver 8 build #8018
    Data Manager App: PDT for Windows 4. 1. 4 & 6. 2
    Samsung S6 Edge, Samsung Galaxy Tab 2 (SM-T813) -> Android 7
    Samsung Galaxy J5 Dual SIM (Android 7.1.1)
    Samsung Note 8 (Android 8)
    Android DJO Version: 4.4.11 (1093)
    Windows DJO Version 1.1.7.61
    Sync Method to DejaCloud for now
    DJO Sync Settings for Contacts: with Android Contacts App
    DJO Sync Settings for Calendar: Not selected

  4. #4
    Member
    Join Date
    Dec 2011
    Posts
    49
    Build 1009 has not made a difference. I can still not change ring tones.
    PC: Windows 10, 64 bit
    CompanionLink Express Ver 8 build #8018
    Data Manager App: PDT for Windows 4. 1. 4 & 6. 2
    Samsung S6 Edge, Samsung Galaxy Tab 2 (SM-T813) -> Android 7
    Samsung Galaxy J5 Dual SIM (Android 7.1.1)
    Samsung Note 8 (Android 8)
    Android DJO Version: 4.4.11 (1093)
    Windows DJO Version 1.1.7.61
    Sync Method to DejaCloud for now
    DJO Sync Settings for Contacts: with Android Contacts App
    DJO Sync Settings for Calendar: Not selected

  5. #5
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    Oyle,

    I figured it out - sort of...

    When you tap what looks like a list box, what it actually does is go to the Android OS to post a list of ring tones. Why don't you check this on Android, go to Android Settings, Sounds, Ringtone - this should give exactly the same list.

    You list 3 Android phones. Have you tried this on the other two? I'm thinking what you are seeing is a problem with the ringtone list on the phone. For further work here, can you share with us which phone you are having a problem with?

    Try rebooting the phone also. As far as I know on Samsung hones, the ringtone list is generated partly from inbox tones, and partly from files scanned from the media drives. I have a couple downloaded ringtones and they show here.

  6. #6
    Member
    Join Date
    Dec 2011
    Posts
    49
    Thanks for your feedback.
    The problem is occurring on my Galaxy S6 Edge and Galaxy Tab2. Stil no change after rebooting.
    When I go to default ringtone in the contacts list and tap on the arrow to select a different ringtone the cursor jumps back to the field above (Other), the ringtones list does open, but when I choose one, it will not actually appear in the default ringtone field, ie: I can't change it. This is a new phenomenon - wasn't like that before.
    I have put all my ringtones, whether native or downloaded in the same folder, ie:the ringtone folder on the device and not on a memory card.
    PC: Windows 10, 64 bit
    CompanionLink Express Ver 8 build #8018
    Data Manager App: PDT for Windows 4. 1. 4 & 6. 2
    Samsung S6 Edge, Samsung Galaxy Tab 2 (SM-T813) -> Android 7
    Samsung Galaxy J5 Dual SIM (Android 7.1.1)
    Samsung Note 8 (Android 8)
    Android DJO Version: 4.4.11 (1093)
    Windows DJO Version 1.1.7.61
    Sync Method to DejaCloud for now
    DJO Sync Settings for Contacts: with Android Contacts App
    DJO Sync Settings for Calendar: Not selected

  7. #7
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    I am having a very similar problem as Oyle. My phone is a Samsung-SM-J727V from Verizon. When I go to an individual contact, phone numbers, and press ringtone, the cursor jumps up one position to Other and then the screen goes to the Ringtone List. When I select the new ringtone the tone will play and the radio button to the right fills in. Then I back arrow to the previous page and in the Ringtone line, the new ringtone is displayed. However, when that contact calls, the default ringtone sounds. This feature has worked in the past, but has stopped functioning correctly withing the past few weeks. Any new ideas will be appreciated.

  8. #8
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    We have found that on the Galaxy Note 8, you MUST put the native contacts in the "Phone" account for the ring tones to pick up right. Maybe this affects all Samsung phones with new OS updates like your J7 phone.

  9. #9
    Junior Member
    Join Date
    Dec 2017
    Posts
    5
    Thank you for the reply, however I don't understand exactly what you mean. How do I put the native contacts in the phone account?

  10. #10
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,223
    In DejaOffice Settings, Sync Settings, choose the option to Sync to Native Android. There is a drop down giving a choice to all the native accounts. For Samsung, you must choose "Phone" (or whatever is similar). This is the only one where ringtones work at least when we tested on Galaxy Note 8. There's been an OS update since so I'll have to check whether Samsung fixed it.

    Once selected, you need to move all your contacts there. To do that, in DejaOffice long-press on "Read Android Data" to re-read and write all the contacts to Native.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •