Results 1 to 3 of 3

Thread: Alarm tone in Deja Calendar

  1. #1
    Senior Member
    Join Date
    Feb 2012
    Posts
    105

    Alarm tone in Deja Calendar

    In the last beta version build 1008 I can not select the alarm tone: or better I can select the tone from the list, but after that the "default tone" is present.
    now Samsung Galaxy S7, Android v7.0, DejaOffice (last)
    was Samsung Galaxy S2, Android v4.1.2, DejaOffice v3.2.15 (780)

  2. #2
    Member
    Join Date
    Oct 2014
    Posts
    88
    Hello damjang,

    This is working for me using build 1008 on a Galaxy S7 Edge. A log of the error might help determine the problem. Please perform the following steps:

    1. Open DejaOffice and go to Settings > Logging and Support Settings
    2. Check the Start Logging box
    3. Go to DejaCalendar and create a new event named Donald Duck and choose a custom alarm tone for it
    4. Once the error is reproduced, return to Logging and Support Settings and email the log to support with DJO Forum in the subject line

  3. #3
    Senior Member
    Join Date
    Feb 2012
    Posts
    105
    Thank you. I have sent the email with log.
    now Samsung Galaxy S7, Android v7.0, DejaOffice (last)
    was Samsung Galaxy S2, Android v4.1.2, DejaOffice v3.2.15 (780)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •