+ Reply to Thread
Results 1 to 2 of 2

Thread: Notifications are not working on build 1069

  1. #1
    Junior Member
    Join Date
    Jun 2018
    Posts
    1

    Notifications are not working on build 1069

    I am not getting any sound or vibration notifications with build 1069, worked in earlier versions. I uninstalled and deleted the database and reinstalled and still have the same issue. When I open the event I see that it is activate and prompts me to dismiss or snooze, but there we no reminder for calendar events. Can you please address this?

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,215
    vcalhoun, welcome to the forum.

    We upped the "target OS", and now DejaOffice is Android 8 compliant with notifications. Unfortunately, the notification settings are a bit obscure.

    First - in Android Settings, go to "Sounds and Vibration"
    1. Make sure Sound mode is "Sound"
    2. Click Volume - and set a sound and volume level for Notifications

    Then, in Android Settings, go to "Notifications".
    1. Be sure DejaoOffice is set as an App to get Notifications from.

    Finally, go in to DejaOffice. Add a test appointment with an alarm in a minute or two.
    When it rings, on the notification panel, slide it slighly left - and click on the gear icon.
    1. Set Calendar Alarm to "Make Sound", set tone and vibrate.
    2. Set Task Alarm to "Make Sound", set tone and vibrate.

    This should get your Alarms to ring dependably.

+ Reply to Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts