Results 1 to 3 of 3

Thread: Telephone number: Country codes

  1. #1
    Member
    Join Date
    Feb 2015
    Posts
    38

    Telephone number: Country codes

    Here in Denmark we have the country code 45 and 8-digit telephone numbers. Normally a full number is expressed as +4512345678.

    However, if I have entered a number WITHOUT the country code and the number starts with 45, then the 45 is stripped during synchronization.

    I synchronize between Outlook and iPhone using WiFi sync.

    So: If I have a number like 45345678 in Outlook, then after synchronization it will appear as 345678 in DejaContacts.

    If I enter +4545345678, then the full number is synchronized to the iPhone.

    In the Companion Link Settings -> Phone format, I have NOT checked "Use US formatting for phone numbers", I HAVE checked "Sync all country codes".

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,371
    Erik,

    Thank you for contacting CompanionLink Technical Support. It sounds like the Local Country code is being suppressed. If you want all country codes to sync, try this:

    1. Open CompanionLink on the PC
    2. Click settings on the left
    3. Advanced in the bottom left
    4. Find the Phone Formatting tab at the top.
    5. For Local Country Code enter 99.

    This will make sure every country code is synced. Return to the main menu of CompanionLink and sync. When complete, check the DejaOffice contacts, does this resolve the issue?

  3. #3
    Member
    Join Date
    Feb 2015
    Posts
    38
    Thank ylou for teh response.

    That seems to work.

    Regards
    Erik

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •