Results 1 to 5 of 5

Thread: Can't pair DJO and CLO any more for wifi syncing

  1. #1
    Senior Member
    Join Date
    Nov 2016
    Posts
    101

    Can't pair DJO and CLO any more for wifi syncing

    I had Wifi sync working pretty well, at least at home, for a while. It was also working at another location using an old router. It stopped pairing when using the old router, so I thought it was something fluky and went back to USB sync there. But now at home I still can't get them to pair with wifi. The message I get in CLO is
    "Unable to find device. Please try again, or enter your device's IP address and device name."
    I do that and still get the same message.

    One odd thing I just noticed is that I thought DJO was at build 1078 in my phone, but now it says it's 1076. Well, maybe I read it wrong back in July the last time I updated my signature line for this forum.

    Last week I also had trouble using the computer on wifi for other purposes, and eventually tracked that down to a setting I had changed. As of now it works fine for internet access, so the problem doesn't seem to be at the computer side.

    Any suggestions about ways to troubleshoot this? Maybe it's something from the last monthly Windows update, as that's about when this problem started?

    ===============================================
    Samsung Galaxy S5, Android 6.0.1 (security patch level August 1, 2017), last system update Jan. 18, 2018
    DJO 4.4.9, build 1076; CL 7061.6
    Win10 x64, Fall Creator/April 2018 update, v 1803, last major update 5/24/18, last monthly update 8/16/18
    PalmDesktop 4.2

    WiFi sync --- manual syncing, as needed
    Not syncing to native Android calendar or contacts

  2. #2
    Member
    Join Date
    Oct 2014
    Posts
    88
    Hi Marjory,

    After manually entering the IP address and device name there is no need to hit the "Pair Device" button (this is only for automatic pairing). After manually entering the IP address and device name are you able to sync?

  3. #3
    Senior Member
    Join Date
    Nov 2016
    Posts
    101
    No - first I try pairing them and it fails, and gives me the Unable to find device message. Then I immediately enter the IP address and device name and tell it to pair that way, and again get the Unable to... message. Repeating the process fails, restarting the phone and even rebooting the computer doesn't help.

    Just now I tried to pair them at home, and it did work! That was after I had some quirks with USB syncing yesterday - started it as usual but CLO did not react, so I had to turn off file transfer in the phone and close DJO anyway. After that I kept getting sync messages there. Restarting the phone does help at that point, but it was still confused this morning.

    A side issue to all this (which is just time consuming) is that sometimes when I successfully change Sync methods, CLO gets set to reread everything in Palm, so that takes some time to complete. And then some changes I had made in the DJO calendar did not get updated in CLO/Palm. I keep CLO set to sync all 4 data categories both ways.

  4. #4
    Member
    Join Date
    Oct 2014
    Posts
    88
    Hi Marjory,

    We have opened a support ticket to help troubleshoot these issues. You should have an email from support@dejaoffice.com. Please reply to this email for further assistance on these issues.

  5. #5
    Senior Member
    Join Date
    Nov 2016
    Posts
    101
    I did - thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •