Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: DejaCalendar Notifications, or lack thereof - Android 8

  1. #1
    Junior Member
    Join Date
    Aug 2013
    Posts
    8

    DejaCalendar Notifications, or lack thereof - Android 8

    I have a Motorola g5+ phone on which I use DejaOffice. A few days ago I accepted the OS update to Android 8 and since then none of my calendar appointments have notifications sounding.

    I have the phone set up to vibrate and make a sound and while it does vibrate, there is no sound at all.

    Very frustrating for you software applications when google keep changing the rules.

    I am running DJO version 4.4.11 (1091).

    Have any other users had this problem and to the DJO support staff, is there a fix?

    Thanks for your help.

    John P
    [Edit: I should have mentioned that I am using DJO to sync Outlook Calendar and Contacts to my phone using WiFi sync and have been happily using the product for a number of years. :EndEdit]
    Last edited by John_P; 10-21-2018 at 03:05 AM. Reason: additional information

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,408
    John,

    Thank you for contacting CompanionLink Technical Support. Just a few things to check:

    1. Open the Android Settings (of the phone itself)
    2. Find Notifications
    3. In the list of Apps find DejaOffice and tap it.

    In this menu are all the sliders to the right?

    If so, select Calendar Alarm. Is Importance set to High: Make Sound?

    Also in this menu ensure Do Not disturb is not checked.

    If everything looks correct here, return to the main Android settings and find Sound and Vibration. Tap Volume. Ensure all the sound bars here are turned up.

    Android OS 8 did make some changes to the notification and alarm tone system, it is all controlled via Android now, where as before individual apps could control their sounds.

    Let me know if any of these steps resolves the issue.

  3. #3
    Junior Member
    Join Date
    Aug 2013
    Posts
    8
    Thanks for your response Thomas,

    In Settings > > Apps and Notifications, I selected Dejaoffice and Notifications are ON and all sliders are to the right. "Calendar Alarm" has Importance set to "High: Make Sound" and the sound is set to Default Notification Sound. I can confirm that Do Not disturb is NOT checked.

    In Settings > Sound, all three volumne sliders, Media, Alarm, and Ring are to the right. Further down the same screen I have an Advanced section where I can choose the Default Notification Sound. I chose a few different sounds and all played a sound sample when chosen, then went back to the default notification sound which also played.

    One thing I haven't tried is to uninstall DJO from the phone and reinstall it. Is that worth trying?

    Thanks again for your help.

    Regards,
    John

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,408
    A reinstall might correct the issue. I would, just to be extra safe, make a backup of DejaOffice before doing this:

    1. Open DejaOffice
    2. Tap Settings
    3. Tap Logging and Support Settings
    4. Select Backup Database. Choose Internal\Default Storage if prompted.

    Once complete, uninstall the app and reinstall, any change?

  5. #5
    Junior Member
    Join Date
    Aug 2013
    Posts
    8
    The reinstall didn't go as expected in the sense that now I am not getting any indication in the phone notification tray that a DejaCalendar appointment is due.

    Previously, the notification tray would display an icon but not play the notification sound. Now I have no icon and no sound.

    I'll turn the phone off and reboot it and keep looking.

    Thanks for your help Thomas.

    Regards,
    John

  6. #6
    Junior Member
    Join Date
    Aug 2013
    Posts
    8
    Quote Originally Posted by John_P View Post
    The reinstall didn't go as expected ..................

    I'll turn the phone off and reboot it and keep looking.
    The phone reboot seems to have done the job! I'm now getting icon and sound in the phone's notification bar.

    Thanks for you help.

    John

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,408
    Excellent! If there are any further issues, please let us know.

  8. #8
    Senior Member
    Join Date
    Oct 2011
    Posts
    442
    Hi my Moto G5 has just updated in same way as the OP. My problem is that while the notification is sounding it is so quiet that I can't hear it. I have all the Android volume sliders at Max.

    Other notifications such as SMS are at normal volume.

    Any suggestions?
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

  9. #9
    Junior Member
    Join Date
    Aug 2013
    Posts
    8
    Quote Originally Posted by Cecil View Post
    Hi my Moto G5 has just updated in same way as the OP. My problem is that while the notification is sounding it is so quiet that I can't hear it. I have all the Android volume sliders at Max.

    Other notifications such as SMS are at normal volume.

    Any suggestions?

    Hi Cecil, all I can suggest is to follow the backup/uninstall/re-install procedure mentioned by Thomas above in post #4.

    After you reinstall, remember to turn the phone off, then back on. In my case the remedy did not happen until the phone was turned off and powered up again.

    Hope that helps.
    John_P

  10. #10
    Senior Member
    Join Date
    Oct 2011
    Posts
    442
    Hi John

    I have tried a reinstall followed by a couple of restarts.

    Was your phone totally silent or like mine with notification audible but very quiet?
    Cecil

    Motorola Moto G5 Android 8.1.0
    DJO 4.4.11 (1091) Companionlink 7 (7046)
    ACT 16
    USB Sync
    Syncs to Android Contacts App only

    Lenovo Tab 4 8
    DJO 4.4.11(1091)
    WiFiSync
    Syncs to Android Contacts App only

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •