Results 1 to 4 of 4

Thread: deja today alignment of issues sometimes of in DJO Style 3

  1. #1
    Senior Member
    Join Date
    Nov 2011
    Posts
    138

    deja today alignment of issues sometimes of in DJO Style 3

    Latest update DJO which introduced the DJO v5 style has problem algining items in Deja Today in style 3 (and not in 4 or 5).
    See the placement of the catagory markers to the left.
    (no idea why the pic doesn't show in the message itself, please click it's link)
    Attached Images Attached Images
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,385
    Frans,

    Thank you for contacting CompanionLink Technical Support. A bit of further information, what Android OS version are you on and what type of Android device are you using?

    Also, give this a try for me:

    1. Open DejaOffice
    2. Tap Settings
    3. Tap DejaCalendar Settings
    4. Scroll to the bottom and tap Rebuild Calendar Display

    Restart the phone and check the widget once more, any change?

  3. #3
    Senior Member
    Join Date
    Nov 2011
    Posts
    138
    Quote Originally Posted by Thomas View Post
    Thank you for contacting CompanionLink Technical Support. A bit of further information, what Android OS version are you on and what type of Android device are you using?
    It's in my forum signature "Samsung Galaxy s7, stock rom 8,0, not-rooted"

    Tried the rebuild-display trick but that didn't do anything for this.

    Reboot does seem to fix the problem, oddly enough I didn't try that yet Looks much better now with less wasted space (in v3, so please keep that style around). Thanks!
    -Frans

    Samsung Galaxy s7, stock rom 8,0, not-rooted
    DJO 4.4.12 (1099) , CompanionLink 8022
    Outlook 2016 (32bit), sync via DejaCloud (native sync Contacts only)

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,385
    Excellent! When in doubt try a reboot! That should have you back on track, but if there are any troubles please let me know and I can get back to you directly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •