Results 1 to 4 of 4

Thread: Coutry-prefixes are deleted in Contacts

  1. #1
    Junior Member
    Join Date
    Dec 2015
    Posts
    4

    Coutry-prefixes are deleted in Contacts

    Hi,

    For my 600 or so contacts, I use coutry-prefixes for the telephone numbers (like +31 for the Netherlands, +33 for France a.s.o.). Yesterday I noticed that almost all Dutch coutry codes were disappeared, both in Outlook as in Deja Contacts.

    I spend about 2 hours to insert the coutry prefixes in Outlook again. Than I deleted the contacts in Deja Cloud,and copied Outlook contacts to Deja Cloud.
    Next step was to wipe all contacts in Deja Contacts, and sync Deja Office with Deja Cloud. When I looked to Deja Contacts again, the coutry prefixes were disappered again. Strange thing is that all not-Ditch prefixes were unaffected.

    Do I make some mistake in settings or so, or is this caused by the last update of Deja Officde?

    Kind Regards,
    Remco van den Berg
    the Netherlands.

  2. #2
    Senior Member DJOCTO's Avatar
    Join Date
    Apr 2010
    Posts
    2,238
    Mr. van den Berg,

    In CompanionLink on the PC, go to Settings, Advanced. Look at Phone Format settings.

    Be sure US formatting is off (this is the default setting)

    Set the "home country code" to 999 if you want to preserve +31. if you put +31, then the software will remove +31 on all phone numbers.

    Different phone carriers handle the country code differently. US Carriers allow us to remove the +1 but that is not the same with Canadian carriers.

    So to save +31 on your phone numbers, then set your home country code in CompanionLink to 999 (i.e. don't strip off anything).

    Wayland

  3. #3
    Junior Member
    Join Date
    Dec 2015
    Posts
    4
    Thanks Wayland. This solves the problem partly.

    I repeated the cycle: Started with Outlook, checked and removed double entries, then copied contact data to Deja Cloud after clearing the contact area in Deja Cloud.

    I checked for double enties in Deja Cloud - there were none. Than I wiped Deja contacts on my phone and synchronised the phone. After that there were double entries in my phone, with and without the country prefix, and there were double entries in Deja Cloud as well.

    Another setting? By the way, Deja Office has become terribly slow lately.

    Kind regareds, Recmo vcan den berg

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,388
    Remco,

    I created a support ticket in our system and sent you a followup email with some further steps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •