Results 1 to 3 of 3

Thread: DO won't sync to Windows CL via USB

  1. #1
    Member
    Join Date
    Nov 2011
    Posts
    35

    DO won't sync to Windows CL via USB

    Every month or two, this happens:
    Yesterday, I tried to sync. The sync didn't complete, but said it did. Once it thinks that it is synced, nothing works. I can change the desktop, and it doesn't get to DO. The Palm continues to sync correctly, so I keep using it. I don't trust DO to be there for me when I don't have time to mess with fixing problems.

    Today I had CL open because I wanted to write to the forum. I plugged in my Note 4. I immediately saw a progress bar, then a message on the Note 4 that it had not finished syncing, then that it was synced. It isn't.

    The status bar says that it was last synced yesterday, the day it failed to sync.

    1. Must CL be open on the desktop BEFORE I plug in the Note 4? I usually do it this way, but don't have a reason. Must it be open at all, or will DO just do the sync when I start it from the Note 4?

    I am currently upgrading to 8024.

    I don't want the Note 4 to automatically sync when I connect to the desktop.

    I have Optimized Update Sync checked, but don't know why.
    I have Auto-Sync on manual, but today it entered sync as soon as I plugged in the Note 4. I assume that is because it thought that it was still updating from yesterday, even though the status says that it synced.

    Today, after attempting to sync, the status bar is not updated to show that it synced.

    My usual response to this is to completely remove DO from the Note 4, because I have tried various versions of deleting and reloading the data from the UI, with little success. The I reinstall DO and sync. That's what I'll do now, because it is "stuck" thinking that it is synced, and it ain't.

    ~R~
    Windows 7 x64, Windows 10 Pro x64
    Mobile Device: Samsung Note 4, Android 6.0.1
    DejaOffice: 4.4.14.1102
    CompanionLink: 8.0.2.4
    Sync Method: USB
    Data Manager: Palm 4.1.4

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,456
    Ninetrees,

    I have created a support ticket to address these issues. Please check your email.

  3. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    28
    I have same problem than @Ninetrees when syncing with USB through "DejaOffice PC CRM sync" on the same device.


    -Deja Office pc crm_beta(1062)

    -Samsung Note 4 (android6)
    In case that problem can be related to storage paths....
    /sdcard/ (/storage/self/primary) alias of /storage/emulated/0/
    /storage/0000-0000/ (external)




    Quote Originally Posted by Thomas View Post
    Ninetrees,

    I have created a support ticket to address these issues. Please check your email.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •