Results 1 to 7 of 7

Thread: Ever Since Android Pie Update, DJO Notification Sounds Are Very Quiet

  1. #1
    Junior Member
    Join Date
    Mar 2019
    Posts
    8

    Ever Since Android Pie Update, DJO Notification Sounds Are Very Quiet

    Hello,

    Ever since T-Mobile pushed the Android Pie update to my Galaxy S9 about a month ago, all of the DJO calendar and task notification sounds play at a very low volume. All of my other non-DJO notifications play at the normal volume, which makes me believe this is a DJO-specific issue. Does anybody know how to solve this?

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    RB,

    Give this a try for me:

    1. Open DejaOffice
    2. Tap Settings, then Alarm Settings
    3. Put a check in the option at the bottom "Always Use Default Alarm Sound"

    Does this bring the volume back to the correct level?

  3. #3
    Junior Member
    Join Date
    Mar 2019
    Posts
    8
    Quote Originally Posted by Thomas View Post
    RB,

    Give this a try for me:

    1. Open DejaOffice
    2. Tap Settings, then Alarm Settings
    3. Put a check in the option at the bottom "Always Use Default Alarm Sound"

    Does this bring the volume back to the correct level?
    Sorry, Thomas. Making this change had absolutely no affect. Do you have any other ideas?

  4. #4
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    RB,

    We are investigating further, the alarms under went a large change during some of these updates. I will update you as soon as I have some new steps.

  5. #5
    Junior Member
    Join Date
    Mar 2019
    Posts
    8
    Thomas,

    Thanks for looking into this issue. I appreciate the effort and await your reply.

  6. #6
    Junior Member
    Join Date
    Mar 2019
    Posts
    8
    Thomas,

    Here is one more piece of potentially helpful information: notifications play at the correct volume when I select them during the creation of a calendar event/notification. Only when triggered do notification sounds play at a low volume.

  7. #7
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,482
    Rb,

    We have a small update which should resolve the alarm volume issues. Use these steps to install:

    1. Open the Play Store on the phone
    2. Search for DejaOffice and select it.
    3. Scroll down the DejaOffice App Store page and find the section about Beta and select "I'm In".

    Give the phone a few moments and you should have an update available for DejaOffice (4.4.17). Once installed:

    1. Open DejaOffice
    2. Tap Settings
    3. Tap Alarm Settings
    4. Adjust Volume (Default Alarm Tone) and Volume (Custom Alarm Tone).

    Does this correct the volume issues?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •