Results 1 to 3 of 3

Thread: How to disable numbers being being made links

  1. #1
    Junior Member
    Join Date
    Jun 2019
    Posts
    2

    Question How to disable numbers being being made links

    Using Deja memos, numbers entered as text become underlined and blue, turning them into links ("Open with Phone? Skype?"). How do I disable this behavior? The numbers are meant to be TEXT, not phone numbers, etc. Thanks.

  2. #2
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,462
    TESuser,

    You can disable the linking using the following steps:

    1. Open DejaOffice
    2. Tap Settings
    3. Tap General Settings
    4. Select Hyperlinks in Notes, uncheck Phone Numbers and tap Ok.

    This should disable the blue underline in the notes. You might need to close and reopen DejaOffice for the change to take effect.

  3. #3
    Junior Member
    Join Date
    Jun 2019
    Posts
    2
    Thank you, perfect!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •