Results 1 to 8 of 8

Thread: Categories not working

  1. #1
    Junior Member
    Join Date
    May 2015
    Posts
    10

    Categories not working

    Since the latest update (v2.5.0 - 19 August 2019), categories are not assigning to new Calendar entries or Tasks. (They are still showing correctly for old Calendar entries and Tasks.)

  2. #2
    DejaOffice Team Ben's Avatar
    Join Date
    Jul 2010
    Posts
    160
    Hi Mikel - We're not seeing this issue in-house. Can you elaborate? Are you running into this issue when trying to manually assign a category to an event in DejaOffice? Or does it happen when syncing?

  3. #3
    Junior Member
    Join Date
    May 2015
    Posts
    10
    Hi Ben,

    The issue comes up when I try to assign a category manually. When I click on the +, the list of categories is displayed. When I choose a category a tick appears against it in the list but it doesn't get assigned i.e. the event doesn't show the category.

  4. #4
    DejaOffice Team Ben's Avatar
    Join Date
    Jul 2010
    Posts
    160
    Mikel - Hmmm, I'm still not seeing this issue, so I must be missing something. I've uploaded a graphic, linked blow, showing my workflow:

    https://www.dejaoffice.com/files/save_category.jpg

    Can you check and see if my steps are correct? Are you doing something different?

  5. #5
    Junior Member
    Join Date
    May 2015
    Posts
    10
    Hi Ben,

    I'm trying to assign my pre-existing Categories to events, so for me it's really steps 5 & 6 - and they're not working. After I've ticked it, the Category doesn't appear on the event (Step 5) and doesn't get saved to it.

    I tried assigning a newly-created Category, as in your workflow. Although that worked up to step 4, again steps 5 & 6 didn't.

  6. #6
    DejaOffice Team Ben's Avatar
    Join Date
    Jul 2010
    Posts
    160
    Mikel - I'm a bit stumped on this one. Let's continue through our support email, as I don't think we'll be able to resolve it via the forums. We opened a support ticket for you and sent you an email on this issue.

  7. #7
    Junior Member
    Join Date
    Sep 2019
    Posts
    1
    This is also happening to my calendar though I tick the category it is not assigned to the task

  8. #8
    DejaOffice Team Ben's Avatar
    Join Date
    Jul 2010
    Posts
    160
    Gannemur - Sorry you're running into this issue. We're still not seeing this in-house, so I'm not quite sure what might be causing it.

    Can you take a look at the workflow, here?

    https://www.dejaoffice.com/files/save_category.jpg

    Does this match what you're doing? If not, can you tell me where it differs?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •