Hi,

I like to put comments in with my phone numbers, so I know which "mobile" number is work, and which is personal. So in dejaoffice, the field might have something like "617-111-1111 dave office".

When I select this entry and choose the SMS option, though, it doesn't fill in the "to" field, it just leaves it blank.

Is there some trick to getting it to put in the entire string, or is what I'm doing "illegal"?

Thanks,

Dave