Closed Thread
Results 1 to 7 of 7

Thread: Updated today--dislike the calendar view :(

  1. #1
    Junior Member
    Join Date
    Dec 2010
    Posts
    2

    Updated today--dislike the calendar view :(

    Can this be changed? Half my screen is now taken up with Subject/From/To/Recurring ? It was fine before I updated today!

    V. chan

  2. #2
    DejaOffice Team Member Kaena's Avatar
    Join Date
    Apr 2010
    Posts
    128
    Try turning off Tablet Mode. You can find this option under DejaOffice Settings > General Settings.

  3. #3
    Junior Member
    Join Date
    Dec 2010
    Posts
    3
    THANK YOU!!! This was my problem--I don't know why it happened, but it's fixed now!!

  4. #4
    Junior Member
    Join Date
    Dec 2010
    Posts
    2

    Red face Thanks!

    That fixed it! Yay! I like this software again!

  5. #5
    DejaOffice Team
    Join Date
    Jul 2010
    Posts
    164
    Quote Originally Posted by vernac View Post
    Can this be changed? Half my screen is now taken up with Subject/From/To/Recurring ? It was fine before I updated today!

    V. chan
    What phone do you have?

  6. #6
    DejaOffice Team
    Join Date
    Jul 2010
    Posts
    164
    Quote Originally Posted by rjl706 View Post
    THANK YOU!!! This was my problem--I don't know why it happened, but it's fixed now!!

    What phone do you have?

  7. #7
    Junior Member
    Join Date
    Dec 2010
    Posts
    1
    I cannot find menu item to switch out of tablet mode. Where is DejaOffice Settings > General Settings? I am using LG Ally.

Closed Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts