+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Can't find a "Search all of DejaOffice" function

  1. #11
    Junior Member
    Join Date
    Dec 2010

    My stupid problem

    While I tried to explore the various options for searching which is described here for DJO and Android Contacts, I got the most stupid problem (on my HTC Desire) : When in Android Contacts i press and hold the Menu button, the 'semi-transparent image of my typing' described here by Kaena appears. The stupid thing is that I am not able to get rid of this image. Its floating around on top of my Contacts view, and I can't find any way to remove it! Most keys on the keyboard works, but not bakcsp, so I am not able to remove what I have already typed in either!
    This may a bit off topic, but a solution is not simple to search (sic!) for, so any hints on how to remove this would be highly appreciated.

    Quote Originally Posted by Cleo View Post
    Hi Kaena,

    Just like Miguel, I also do not get that window when I long press on the menu button. What I do get is a semi-transparent image of my typing. While it does search, it is not thorough. For example, it does not give me all the entries for a given client.

    Secondly, when I put in appointments in my phone calendar, I am able to use the Search function on my phone calendar, but after I sync it with CompanionLink, I am not able to find those appointments using that search option.

    This Search feature is so basic. I am quite frustrated by it. Hoping you can help.


  2. #12
    Junior Member
    Join Date
    Dec 2010
    Ok, finally solved -in a stupid way: used the Settings - Administration of applications to 'remove all data'. That removed the 'semi-transparent box' and solved my stupid problem --in a stupid way, but it worked.

  3. #13
    My phone is a sony ericsson xperia x10 mini pro - still only able to get Android 1.6. None of the suggestions above work. I'll use palm desktop to search for the time being but a nuisance when need to check diary when out. Brilliant program so real pity the search facility is missing so far as my phone is concerned.

  4. #14
    Junior Member
    Join Date
    Feb 2011
    For your info, there is no "search" button on any keyboard layout on the Dell Streak (running Android 2.2) either, no matter how long I hold the menu key down for. I have the "carriage return" key at the place the search key is shown on your screen shot

  5. #15
    I have a new T-Mobile MyTouch with Android 2.2.1. I was wondering about this feature, as well. I finally did a long push on the dejaoffice home screen and do get the keyboard but no search field. It allows me to enter characters. When I push return my "DejaContacts" button lights up. When I select DejaContacts there is only my contact list...not a subset as I'd have expected. Are there any updates or tips/tricks for my device?



  6. #16
    Hi, I thought I posted this message yesterday. I have a T-mobile MyTouch 4G with Android 2.2.1. I've loaded dejaoffice and have used companionlink. Interestingly I get different results with the long press. Yesterday when I went to the office home screen and did a long press I do got my keyboard. I enter a search but do not get a search bar to see what I am entering. By the time I got to the end of my search expression the DejaContacts button lit up. I selected it but did not get a short result set...rather I got all my contacts. Today the long press does not work at all. The keyboard does not pop up.



  7. #17
    Hi again. I have now installed 1.10.4. 1.10.2 out mid-January states that a new global search has been implemented.
    I'm really sorry guys but I still can't see anything changed on my phone. Neither can I find online any information about this new feature. Can you help me out here? Where's the catch? Am I overlooking something? Still no global search on my phone and when I'm away from the desktop I really could use it.



  8. #18
    DejaOffice Team Member
    Join Date
    Dec 2010
    Hi Miguel,

    The universal search tool is in the latest build. Currently, you can only access this feature by tapping the on board Search button on your phone. If you have a model phone that does not include a native search button it will not work at this time. We are working on a fix for this problem and will update the forums when it is available.


  9. #19
    Just to confirm:
    I have Sony X 10 Mini Pro (Android 2.1 update1, non rooted) and it does not have a search button and also doesn't bring up the search when you double press or long press or double and than long press the menu button. (What DOES come up on the X10 is icons of the last 6 used programs for easy access)
    I also would be highly interested in a Global search. I need it in particular for the Memos/ Notes.
    I also would like to see not necessarily a global search, but the search being limited in the application I am in (since I normally know WHERE I lost something (tasks, Memos, Calendar), I just don't know where within that....)
    How about a global search when you invoke it from the home screen (just include a icon on the home screen) but a "local" search if you invoke it from within the application?

  10. #20
    Just installed 1.10.9 Global search now works! Thanksss!!!

+ Reply to Thread

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts