Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: DejaOffice 1.1.6 now available in the App Store

  1. #1
    DejaOffice Team
    Join Date
    Jul 2010
    Posts
    164

    DejaOffice 1.1.6 now available in the App Store

    A new update to DejaOffice, v1.1.6, is now available in the App Store.

    DejaOffice 1.1.6 (1/14/2011)
    -Added an option to import native iPhone contact groups into DJO categories
    -Fixed issues with DejaNotePad category filtering
    -Fixed an issue with the cancel button in DejaContacts on iPad


    DejaOffice v1.1.4 (01/05/2011)
    In version 1.1.4, we disconnected the link between DejaOffice categories and the native iPhone groups. Many users did not like that their contacts categories were lost when they updated from 1.1.3 to 1.1.4.

    DejaOffice v.1.1.5 (01/12/2011)
    In version 1.1.5 we added a (one way) import of native iPhone contact groups into DejaOffice categories. This function occured when DJO 1.1.5 was opened for the first time. Unfortunately when some people updated to 1.1.5, this process was causing DJO to open very slowly, and possibly crash.

    DejaOffice v1.1.6 (01/14/2011)
    In version 1.1.6 we removed the automatic import function from at start-up and added it as a user controlled option in DejaContacts settings.

  2. #2
    Junior Member
    Join Date
    Jan 2011
    Posts
    10

    1.6

    MUCH better - than 1.5 - a lot of issues fixed.

    Remaining are - it won't sync via. Companionlink. Have 1.6 and Companion 4029 - Deja reads "Sending Data 100%), Companion reads "Connecting" - but nothing happens. Both Contacts and Task are Sync Both Ways - Notes are Outlook to WiFi - Calendar if not synced.

    Just hangs up. Rebooted device / computer / outlook many times - nothing. IP Address is correct on both.

  3. #3
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,358
    Progreen -

    So pleased that 1.1.6 is working better for you.
    Sounds like you are having some WiFi Sync issues at the moment with CompanionLink.
    Is this for an iPhone or an iPad?
    Is this Sync attempt your first?
    Has WiFi Sync ever worked successfully?
    Have you contacted CompanionLink Support regarding this issue?

    Thanks

  4. #4
    Junior Member
    Join Date
    Jan 2011
    Posts
    10

    WiFi

    Iphone 4 - OS is 4.1
    DejaOffice 1.6
    Companionlink Build 4029

    WiFi has been synced many times, worked without issue on 1.3, 1.4 D.O builds, only change made was updating to 1.6 - no other variables.

  5. #5
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,358
    I would try some of the following troubleshooting steps:
    1. Verify the IP address does not begin with 169. This would indicate a problem with
    2. You can also try resetting all network settings:
    A. Go to Settings/General/Reset/Reset Network Settings
    NOTE: This will reset ALL network settings, including 3G radio and cell. If they are speaking on the iPhone when they do this, the call will drop! This will also delete all saved WiFi profiles and passwords. Make note that this data loss is acceptible prior to executing this step.
    B.Go back to Settings/Wi-Fi and reconnect to your network
    3. Make sure the IP address entered in CL matches the IP address reported by DJO on the device.
    a) Open CompanionLink Setup/Settings/WiFi Settings
    b) In DJO, go to the ?Sync? mini-app. The IP address of the iPhone/iPad should be listed in the middle of the sync screen.
    c) Verify CompanionLink shows the same IP address as DJO.
    4. Kill and restart the DejaOffice process (only possible on iOS 4 and higher).
    a) Exit DejaOffice.
    b) Double-tap the iPhone/iPad Home button. This should bring up the iPhone/iPad process manager (under the dock).
    c) In the process manger, tap and hold the DejaOffice icon until it starts wiggling, then tap the "-" symbol, on the corner of the icon, to kill the DejaOffice process.
    d) Restart DejaOffice and attempt to sync from the PC again.
    5. If the PC is connected via WiFi, try disconnecting, then reconnecting the PC to the network. (Or restarting the PC)

  6. #6
    Junior Member
    Join Date
    Jan 2011
    Posts
    5
    Quote Originally Posted by Thomas View Post
    I would try some of the following troubleshooting steps:
    1. Verify the IP address does not begin with 169. This would indicate a problem with
    2. You can also try resetting all network settings:
    A. Go to Settings/General/Reset/Reset Network Settings
    NOTE: This will reset ALL network settings, including 3G radio and cell. If they are speaking on the iPhone when they do this, the call will drop! This will also delete all saved WiFi profiles and passwords. Make note that this data loss is acceptible prior to executing this step.
    B.Go back to Settings/Wi-Fi and reconnect to your network
    3. Make sure the IP address entered in CL matches the IP address reported by DJO on the device.
    a) Open CompanionLink Setup/Settings/WiFi Settings
    b) In DJO, go to the ?Sync? mini-app. The IP address of the iPhone/iPad should be listed in the middle of the sync screen.
    c) Verify CompanionLink shows the same IP address as DJO.
    4. Kill and restart the DejaOffice process (only possible on iOS 4 and higher).
    a) Exit DejaOffice.
    b) Double-tap the iPhone/iPad Home button. This should bring up the iPhone/iPad process manager (under the dock).
    c) In the process manger, tap and hold the DejaOffice icon until it starts wiggling, then tap the "-" symbol, on the corner of the icon, to kill the DejaOffice process.
    d) Restart DejaOffice and attempt to sync from the PC again.
    5. If the PC is connected via WiFi, try disconnecting, then reconnecting the PC to the network. (Or restarting the PC)
    I've tried many times the above steps. Most of the time I got "Unable to connect to the remote device" msg. A few times I got an endless loop with iPhone showing "Sending Data 100%" msg. And nothing happen.
    Any clue?

  7. #7
    Junior Member
    Join Date
    Aug 2010
    Posts
    27
    Quote Originally Posted by Thomas View Post
    I would try some of the following troubleshooting steps:
    1. Verify the IP address does not begin with 169. This would indicate a problem with
    2. You can also try resetting all network settings:
    A. Go to Settings/General/Reset/Reset Network Settings
    NOTE: This will reset ALL network settings, including 3G radio and cell. If they are speaking on the iPhone when they do this, the call will drop! This will also delete all saved WiFi profiles and passwords. Make note that this data loss is acceptible prior to executing this step.
    B.Go back to Settings/Wi-Fi and reconnect to your network
    3. Make sure the IP address entered in CL matches the IP address reported by DJO on the device.
    a) Open CompanionLink Setup/Settings/WiFi Settings
    b) In DJO, go to the ?Sync? mini-app. The IP address of the iPhone/iPad should be listed in the middle of the sync screen.
    c) Verify CompanionLink shows the same IP address as DJO.
    4. Kill and restart the DejaOffice process (only possible on iOS 4 and higher).
    a) Exit DejaOffice.
    b) Double-tap the iPhone/iPad Home button. This should bring up the iPhone/iPad process manager (under the dock).
    c) In the process manger, tap and hold the DejaOffice icon until it starts wiggling, then tap the "-" symbol, on the corner of the icon, to kill the DejaOffice process.
    d) Restart DejaOffice and attempt to sync from the PC again.
    5. If the PC is connected via WiFi, try disconnecting, then reconnecting the PC to the network. (Or restarting the PC)
    I tried this as well... still having the SLOW syncing issue. I am only syncing Contacts and Notes both ways. iPad shows Sending Data 100% and CL shows Connecting for a long time before it actually syncs.

    Jim

  8. #8
    DejaOffice Team Member
    Join Date
    Dec 2010
    Posts
    2,358
    Quote Originally Posted by Jim Brown View Post
    I tried this as well... still having the SLOW syncing issue. I am only syncing Contacts and Notes both ways. iPad shows Sending Data 100% and CL shows Connecting for a long time before it actually syncs.

    Jim
    Hi Jim,

    Can you give me some additional information please:

    Companionlink Version name & build #
    DejaOffice version (if other than 1.1.6)
    PIM - Outlook, ACT! Goldmine, etc...
    Data size - Number of Contacts and calendar events?

  9. #9
    Junior Member
    Join Date
    Jan 2011
    Posts
    5
    Quote Originally Posted by Thomas View Post
    Hi Jim,

    Can you give me some additional information please:

    Companionlink Version name & build #
    DejaOffice version (if other than 1.1.6)
    PIM - Outlook, ACT! Goldmine, etc...
    Data size - Number of Contacts and calendar events?
    Hi Thomas,

    Maybe you can help me too.

    CompanionLinkPro 4.0 Built 4030
    DJO 1.1.6
    PIN ACT!Premium 2010 Version 12.0.409.0, Hotfix 1
    Number of Contacts approx 1700 - Calendar events approx 230
    Tks & Rgds,

  10. #10
    Junior Member
    Join Date
    Aug 2010
    Posts
    27
    Quote Originally Posted by Thomas View Post
    Hi Jim,

    Can you give me some additional information please:

    Companionlink Version name & build #
    DejaOffice version (if other than 1.1.6)
    PIM - Outlook, ACT! Goldmine, etc...
    Data size - Number of Contacts and calendar events?
    CL Pro build 4030... The latest build
    DJ 1.1.6 on iPad... The latest version
    Outlook 2007 32bit running on Win7 64bit
    1538 contacts in database

    Thanks,
    Jim
    Last edited by Jim Brown; 02-02-2011 at 11:47 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •